Can't connect from a GL.Inet router tethered through iphone LTE

Hi, please bare with me as I am no network specialist…

I installed ZeroTier with the method described in the following link : “Using ZeroTier on GL.iNet's mini-routers - Think && Act”, while installing, I had my GL.Inet router configured as a repeater (getting it’s internet connection through another wifi network I have), configured that way, I could see my router connected on the ZeroTier network page when I completed the configuration.

Once the installation completed via the regular wifi network I have, I then reconfigured the router to get it’s internet connection through a tethered connection on my Iphone (that only has LTE connected), I restarted the router and made sure it connected through the tethered iphone, I also made sure that any wifi devices connected to that router had acces to internet.

After waiting for 10 minutes, the router never reappear as connected on the ZeroTier network web page. I restarted zerotier :
/etc/init.d/zerotier restart
/etc/init.d/firewall restart
waited another 5 minutes and i could still not see the router connection on the Zerotier network page.

If I run the ZeroTier app on my Ipad that is wifi connected to my GL.inet router that is connected to internet via tethering through my iphone on LTE, then I can see my Ipad on the ZeroTier network web page.

What configuration on the GL.inet router could prevent ZeroTier from connecting when it’s tetered via LTE ?

thanks for any help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.