Firewall Alert at Installation ? Via Avast Firewall

Hi All,

I have one ZT connection working both from PC to PC locally and using same PCs on two different Internet connections, on both ping works fine.

I have a second setup to a network I support via the Draytek router that provides Internet access, again works like a dream.

I have a third setup where the connection over the Internet goes through a corporate firewall.
This network has just two PCs the one use for my first connection above, on which I have installed a second ZT network i.e. it has two different ZT IP address.

In this third case the admin console shows the “first” PC and the new PC on the third connection.

As the admin console shows both PCs connected then I thought all was good but in this case I cannot ping or connect in other ways such as Remote Desktop which works in all other cases.

In this install on the remote PC connecting over VNCtight to do the install I got one or two requests for an OK to proceed but NOT a prompt to allows access as happened on the first two networks.

This third remote PC has Avast anti-virus not Bitdefender as on the others.

Could this be why the ZT network connects but ping and other types of connection fail?


I should say all PCs are Windows 10 or 11


It’s a little hard to follow your explanation of how your network setup is structured and the actual problem so if possible, please provide a simple network diagram and describe in more detail what you want to achieve.

Agreed, explanation in words would take pages, diagram being constructed.
Prior to that essentially has anyone got a working link to a Windows 10 system protected by Avast Cloudcare antivirus ?

I have since discovered that Avast firewall needs some manual configuration after the install. The install sets up the app allowing traffic in and out (which I assume is why the network can be seen in the admin page, (info includes the external address of your Internet router which helps ! ) but it appears you need to also allow the “network” as I found the 10. ZT network wasn’t allowed. Didn’t immediately work and config box in admin may have been unticked too, but then worked.

So for Avast firewall have a look through the settings :slight_smile:

Glad it worked out!

Just curious, what does Avast offer that’s missing in Defender and the existing firewall included in Win10/11?

Not so much “missing” as simply a different approach.
With Defender (did I say that the other PC where ZT worked was Defender? ) there is (maybe) not separate on/off to allow a specific network through the firewall. With Avast there is, just a matter of searching through the settings as several apply to ZT.

What I would say is that Bitdefender is more difficult to understand than Avast in this context.

A section here maybe not dedicated but including firewall settings and problems would be a good idea, did I look for this lol not yet.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.