IPv6 Auto-Assign from Range won't work

if i set in the UI the IPv6 “Auto-Assign from Range” to an global or and fdXX address this set range will not propagate to the connected device.
If i use:
ZeroTier RFC4193 (/128 for each device)
ZeroTier 6PLANE (/80 routable for each device)
Atleast the propagation works. I try with ranges of 256 devices and 40bits and 48bits and 64 nothing worked.
My clients are set:
“allowDNS”: false,
“allowDefault”: true,
“allowGlobal”: true,
“allowManaged”: true,
It this a problem of my configuration?

thx in advance


It’s been a while since I’ve looked at IPv6 auto-assign ranges, but nothing has changed there recently. Have you tried setting a LAN route that encompasses your auto-assign range? I know for IPv4, the controllers require a matching route to auto assign anything form the pool and it may be the same for IPv6.


IPv4 Auto Assign Range:
Managed Route:
(Via): leave empty

So for IPv6, the configuration would be similar, but matching your IPv6 configuration.

A lot thx – that does the trick.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.