Newbie Question

Hi all

I created a network and installed the client on 2 pc’s and 1 laptop.
All running windows 11
Creating the network and installing the clients went OK.
All are authorized on the network.
The 2 pc’s can ‘see’ one another and ping is answered from both sides
The problem I have is with my laptop connected wirelessly to my home network.
ZT is running and connected.
I cannot ‘ping’ any of the other PC’s
The network info says network18 ( ZT ) ‘no internet access’
What can I do ? Did I miss something.

Any help is very much appreciated
Isaac

Hello.
Sorry for my very poor English …
I also had similar problems
I think it is a win 11 service problem
From commad:
C: \ ProgramData \ ZeroTier \ One \ zerotier-one_x64.exe -q listpeers
all the PCs were connected except mine which was without IP assigned …
I tried to stop the zerotier service and restart it by entering -C in “startup parameters” and it magically solved the problem …
I hope it will be of help to you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.