No IPv6 on my regular connection after using zerotier for playing games

Hi. I installed zt for the first time to play a game locally with my friend. I made an account, connected to his network and everything worked fine. However the connection went out so as my regular internet connection.

Now my router can’t find IPv6 connection and none of my devices can access internet anymore. I haven’t had internet connection since and I’m starting to get desperate since I have remote work tomorrow where I can’t use my phones mobile data. I have tried following.

  1. I disconnected from the network, then uninstalled and reinstalled zt and joined back again.
  2. I reset my router and windows 10 internet config. I have tried these with having zt installed + connected and without.
  3. My friend enabled ZeroTier RFC4193 /128 on a new connection which I joined (as he deleted the old one).
  4. I renewed my IP and flushed DNS in cmd.

Any help is appreciated. Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.