PORT_ERROR Windows Server 2012R2

Al realizar la actualización V 1.4.6 a V 1.8.1 me muestra en el PANEL el error de PORT_ERROR, he tenido que regresar a la Versión 1.4.6 para que el error desaparezca y pueda continuar trabajando con el Servicio.
Revisando la Base de Conocimientos encontré el siguiente instructivo:
Si ve PORT ERROR en Windows, es probable que el controlador no se haya instalado correctamente por algún motivo. Para solucionar este problema, vaya a
C:\ProgramData\ZeroTier\One\tap-windows\x64
luego haga clic derecho en el archivo zttap300.inf y seleccione “Instalar” en el menú.

Al realizar los pasos me muestra un mensaje:
Se comprobó la compatibilidad del software con los requisitos de la prueba del logotipo de Windows en una versión distinta de Windows y es posible que no sea compatible con esta versión.

Lo que he tenido es volver a Instalar la Version 1.4.6 para poder trabajar con el servicio.