The File "zerotier_desktop_ui.exe" is not marked for installation

Hi All,
I got an issue like below capture when I try to upgrade my ZeroTier on my PC to 1.8.2 or 1.8.3.
Anyone got the same error?
Zerotier

Hello,
I think I’ve seen a couple people mention this. I’m not sure yet what it means.

Does rebooting help? What version of Windows?

rebooting doesn’t help. Windows 10 x86

@guytogay x86 as in 32-bit windows 10?

yes, it is 32-bit windows 10

I have same error at Windows 8.1 SL x86 (32 bit) with 1.8.1, 1.8.2 and 1.8.3 versions of ZeroTier. I’m installed ZeroTier 1.6.6 version and it works fine. But download site of ZeroTier says that 1.6.6 is maximum version for Windows 7. Who lies?

Will wait for 1.8.4 version )))))))

Yo no he tenido esos problemas con instalaciones de Windows 10 Pro x64, pero sí los he tenido en una instalación con Windows 8.1 Pro x86, donde la única versión que admite de momento es la 1.6.6, por lo que tendremos que tener un poco de paciencia para ver si se aclara el tema o se resuelve con nuevas versiones…

1 Like

I am currently having this same problem.
Trying to install version 1.8.3, coming from version 1.6.5
windows 10 x86

1 Like