Unable to change IP addresses. Fields are greyed out

Hello All

I expect I have missed something very basic, but… I am expecting to be able to go into the network configuration page for the ZT network I have created, and add a second IP address for a node that has joined and then delete the first IP address that was automatically assigned. However, I cant add the second address. The fields are greyed out. (Ultimately I intend to give this node the .1 address for the subnet and create a 0.0.0.0 route to direct all traffic through it.) Any help you can send the new guy would be appreciated.

Hello,
It shouldn’t be disabled. Maybe the coloring is confusing.


Seems to be disabled.

If I hover over the + beside the box, I get a red circle with a slash through the middle of it. This is the same for all the nodes I have added to the network, BTW. I am on the free tier, at the moment. Not sure that has anything to do with it, but could be relevant.

You have to type an IP address in the box to the right before you can click the + button

Edited that input a little. Hope that helps the next person.