ZeroTier One restarts infinitely after opening

When I try opening Zero Tier, it keeps restarting until I stop it, the Node ID is unknown, the service is running, and it returns error 401 if I try to run it in powershell. I reinstalled it several times, but it still happening.
I recorded it: https://youtu.be/nhEmK68TEeY

Try rebooting your machine. Looks like the ZeroTier background service may not be running.

I have tried it, I even tried running in linux, but for some reason the parsec doesn’t have a good performance.

Stop the ZeroTier background service via the Services control panel. Remove the files identity.secret, identity.public, and authtoken.secret from C:\ProgramData\ZeroTier\One. Also remove the folder %APPDATA%\..\Local\ZeroTier\One if it exists, then reboot. After rebooting, ensure the ZeroTier background service is running and try again.

Beyond that, I have no idea what’s going on. Never seen that happen before.


Those files doesn’t exist

“Arquivos de Programs” translates to “Program Files”. You need C:\ProgramData which is hidden by default in Explorer. I don’t know what the translation to that would be in Spanish.

When I click Ok it restarts again

I have no idea what’s causing a restart loop. There’s nothing in our code that will make it do that automatically.

Sorry we can’t be of further help.

Thanks.
Is there anyway I can dump the program’s log?

I did the proccess again and worked, thanks, I’ve been searching for a solution since Monday, thanks a lot.