ZTVP stopped functioning as WiFi, and is now stuck as "Ethernet 2"

I bought my ZeroTier Virtual Port about a year ago for my older computer because i was told it would allow it to connect to wifi, as it was too old to have wifi capabilities. (The old computer’s job is to stream stuff in the living room as needed) It did exactly that after plugging in, and worked fine until today. After a Windows update, it stopped connecting to wifi after the restart. I rolled the update back and that didn’t help. I dragged my modem back into the living room and hardwired the computer back up. While trying to see if I needed to update the driver, I downloaded the msi and created a network. That caused the ZeroTier Virtual Port to change to “Ethernet 2” and refuse to function unless I plug a cable in to a different area.

I have absolutely NO IDEA what I am doing, at all. I bought it because of a plug and done ability that worked for a year. My knowledge of hardware and software is slightly above the minimum to keep things running, plus decent amount of google-fu for common problems in an office environment.

How do I change it back to wifi capabilities?

And can I do so in such a way that I can uninstall the ZeroTier software and delete the network I made? I REALLY don’t need the extra resources being taken up on my computer and no one needs and extra random network floating out there that I am not proficient enough to fully use.

Please help, and thank you for your time and effort in reading this.