ZeroTier 1.8.1 is now available

Other than bug fixes, the most notable new feature for desktop is a completely redesigned tray application and UI! For mobile our iOS version (coming ASAP) will feature connect on demand (in beta), the closest thing to always-on possible on iOS.

Download here:

Installed fine on two Mac machines running Big Sur 11.6.1. On another running High Sierra 10.13.6 it seems to install as the connection works fine, but am not seeing any menubar icon at all.

1 Like

Super GUI changes on MacOS. I tried updating on Raspberry but the latest update in the repositories is 1.6.6.

Perhaps I am too fast and the repositories have not yet been updated or is the release not coming to the ARM platform?

Ive installed this on windows, looks like the installer is not adding the path variable so running zerotier-cli does not work as expected and scripted installs fail.

You can work around this by directly calling C:\Program Files(x86)\ZeroTier\One\zerotier-cli.bat

Downgrading versions i can clearly see this added to my path, after upgrade, its gone.

Please fix!

Edit : This has been fixed!

Thanks for the update.

As @stevo11811 points out Command line is broken on windows. I have tried on two machines.

‘zerotier-cli’ is not recognized as an internal or external command,
operable program or batch file.

After upgrading my network to zt 1.8.1, me seems that multicast dns (bonjour) is not working properly anymore.
One notable example is “ssh my-linux-host**.local**” does not work, although the machine is up and connected to my zt-network; this used to work before 1.8.1
When in the same physical lan, the host responds as expected!
Any ideas?

This topic was automatically closed after 30 days. New replies are no longer allowed.