1.6.4: installation error on 10.11 El Capitan

The installer cancels with «ZeroTier One.pkg can’t be installed because its digital signature is invalid»

I had same issue. I think you need to install an older version of ZeroTier:

https://download.zerotier.com/RELEASES/

1 Like

Thanks, got it to work with 1.4.6 – there seems to be an issue with code signing in Big Sur:

https://developer.apple.com/forums/thread/667137

1 Like

Was experiencing the exact same issue. Went directly to 1.4.6 had it installed in less than 5 minutes. Thanks!