10 functional nodes on Zerotier but one on a mac cannot connect to two of those nodes, but all others ok

Hi, I am out of options here… I have a zerotier network setup for work with one instance installed on a Synology file server. 5 out of 6 users can connect via zerotier Ips. One of them cannot. That 6th node can ping others in the list but NOT the file server. The ping is not going through at all but can ping some of the others in the network. I have reinstalled on the Mac that cannot connect, everyone else can connect to the servers and Mac remote desktop works find with the faulty node (6th). I am at my wits end to figure out what is going on. I have SSH’d into the faulty node, tried removing the identity files and restarting, still not working.
Heeelp please !
PS: All the macs on this network have been updated, some are on older versions and all are connecting fine. The thing is that this faulty node was working up until a week ago…I do not know what happened.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.