Access Denied | macOS Sonoma 14.0 | M1

Dear Community,

I have tried joining my Mac to a network for my company to complete a POC, but I keep getting the following error message:
[{"allowDNS":false,"allowDefault":false,"allowGlobal":false,"allowManaged":true,"assignedAddresses":[],"bridge":false,"broadcastEnabled":false,"dhcp":false,"dns":{"domain":"","servers":[]},"id":"NETWORK ID","mac":"fake:fa:fa","mtu":2800,"multicastSubscriptions":[],"name":"","netconfRevision":0,"nwid":"NETWORK ID","portDeviceName":"fethFAKE","portError":0,"routes":[],"status":"ACCESS_DENIED","type":"PRIVATE"}]

I tried the GUI and the CLI but still, it will not let me join even though it says ‘OK’

200 join OK```
I also tried leaving and re-joining.

zerotier-cli leave NETWORK ID

Does anyone have tips I could try to fix this?

Did you authorise the node to join the network?

I just solved my own issue. It really helps if you didn’t hide yourself mistakenly by clicking the eye and not filtering by this image

Thank you Crest for your suggestion.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.