Access to Office an IPCamera with Port 80

My office install an standalone IPCamera (, and a Win10 with Zerotier (ZT). My home installed a Win10 with ZT.

How can I set the port forwarding rule in ZT or routing setting in the office PC, so my home can access to the IPCamera by directly type the ip of ZT on the web browser at home?

Not a port forwarding or routing, but packet forwarding between the interfaces. You will also need to add your office LAN subnet as a managed route. That was discussed recently, so please search.
Make sure your home and office subnets are different.

Thanks for your reply. Would you please explain how to set the “Managed route”? I think i need to set something in the office PC, right? Attached a diagrame, what I want is to type in the webbrower at home to access the ip camera located at office.

There is no need to explain anything, your initial description was pretty clear.
Please search the forum for “managed route”, etc.

I’ve found this:

but my router can’t install ZT. Can I do some setting in my office PC (e.g. internal port forwarding or ZT port forwarding) so when I access at port 80, it will direct to the ip camera. How the “managed route” set the port and corresponding internal ip to be forwarded?

Please see Communication between physical interfaces and ZT in windows?

Hi AndrewZ, i’ve seen many the topics and search many from Google and Youtube. Would you please povide some steps to guide me to fix the issues? Many thanks in advance.

See the attached pic for the managed route FYI. Is there anything wrong?

I want to keep the VNC service from HomePC to OfficePC. But point the port 80 to internal IP for web management for IP camera.

You don’t need google or youtube in this case. Everything was recently explained in this forum with examples.
Add a managed route on the controller: via
Enable packet forwarding on your office PC as explained here.

Additionally you will need static routes either on your office main router or on the web camera directly:
{homePC subnet} via via

office main router is old can’t set anything routing. So ZT can’t provide this function, right?

The problem is fixed by adding a portproxy, forward the port in the OfficePC to run the cmd as admin:
netsh interface portproxy add v4tov4 listenport=80 listenaddress= connectport=80 connectaddress=

to remove the port forwarding rule:
netsh interface portproxy delete v4tov4 listenport=80 listenaddress=

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.