Connecting to a website hosted on another computer

I have been trying to connect to a website hosted on port 8000 in a number of ways, but I’m not having any luck. On the machine hosting, I can access the site multiple ways: localhost:8000;; [LocalLanIP]:8000 and [ZeroTierIP]:8000.

I have connected both an android phone and laptop to the ZeroTier network. Neither can access the [ZeroTierIP]:8000 link (times out, no indication from logs that another IP successfully accessed the site). Both are able to use the [LocalLanIP]:8000 link if connected to the router. I tried to ping the host ZeroTierIP from the laptop (and vice versa) with success both ways.

Router is set to ‘low’ security and Windows Defender lists ZeroTier as authorized for local/public networks.
I did try changing my ZeroTierIP or having multiple set for the host - worked locally, but not on other devices in the network.

Can anyone recommend further troubleshooting steps to pinpoint the issue?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.