How do I manage zerotier by using public ip?

Hi, I want to do the API call by using the public ip of my ubuntu22 VM on the Cloud instead of localhost.

When I use curl “http://localhost:9993/status” -H “X-ZT1-AUTH: ${TOKEN}” , I get the correct response.

However, when I do the API call by using: curl “http://publicIP:9993/status” -H “X-ZT1-AUTH: ${TOKEN}” , I get empty response.

Anyone knows how can I enable it? Thank you in advance!

This question is similar to: Reddit - Dive into anything

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.