I cannot log in to the ip assigned by ZT

I am not sure if this issue is a zt or windows issue.
When I enter the ip address assigned by zt and installed on the router, all I get is a timed out message and no connection to the router.
In ZT the router shows that it is online.
I am running basic windows security. I use pcmatic and a vpn.
I have tried turning both off but still get the time out error.
I tried incognito, same thing.
I am using windows 10pro on an hp laptop and chrome browser.

What exactly did you configure on the router so that it responds to such requests?

I use win scp to log in and add my zt account # in the zerotier file.
I am no expert and this is how I was shown to add zt.
I used to could log in and now I can’t.
This particular unit is a wg3526. I also can no longer get into some plex units running cudy.
For the cudy, set up is eash, go to vpn settings and choose zt and enter your account #.

login zt 2

Joining the network is not enough to serve http requests from outside
If your router is running official OpenWrt I suggest you ask in their forum, otherwise ask your router manufacturer.
I see no ZT related issue yet.

Thanks. But it used to work. I really think it is a windows issue trying to protect me. It probably came in with one of their wonderful updates that seem to come in weather wanted or not.
Yes, running openwrt.
May the 4th be with you!
Have a good day.
star wars day

Hello there,

See in my opinion this could be a window issue.