I can't get the ZT IPs, so can't use network. It was working previously..why?

Hi all,

i’ve used zerotier in a mixed windows and android devices network, last summer. It was working ok. Then i’ve ended that project so i didn’t used that network, until few days ago:
I try to connect my laptop, the android device and another laptop and all them virtual network cards can’t get the right IPs, they are stuck on the 169.254.xxx.xxx , subnet mask and default gateway sets itself to

They all show “ONLINE” in my ZT page and in the Zerotier one app it shows STAUTS OK.
They have tick on ALLOW MANAGED ROUTES and not in the others options (although i tried them with no success)

They don’t ping each other, don’t ping themself, if tried with ZT “assigned” IPs. I tried to disconnect/reconnect, tried another network, nothing…

in my ZT page, every node is auth and has an IP assigned. No managed routes.

With the windows 10 machines, the IPv4 config pane of the ZT card stays in manual configuration but with empty fields (IP, Mask, gateway, DNS), i also tried to set them manually, with no success (as far as i can understand, ZT sets them automatically). Then in card status i get “no internet connection” and zero bytes received.

This is driving me crazy… any help would be apreciated

I’m just going through your network configurations.

It appears that you have two networks within the same network range of, and one machine joined to both of them. This will definitely cause issues for you when trying to join both on the same machine(s).

This topic was automatically closed after 14 days. New replies are no longer allowed.