iOS App v1.6.5 Unable to Add Network - Keyboard obscures button

I am a new user. I’ve set up my network (on a Mac) and got the network ID. When I go into the iOS (iPhone) app v1.6.5, I can click on the + at top right and can enter the network ID after accepting the data privacy notices.

However, on my iPhone XR running 14.7.1, I can’t click on the ‘Add Network’ (that’s initially greyed-out at the foot of the screen) because whenever the focus is on a text field the keyboard obscures it.

I have tried scrolling, but the button I am trying to click is stuck at the bottom of the screen and remains obscured. I have also tried deleting the app and reinstalling, but I am stuck.

I can’t believe this is only happening to me! Any ideas please?

1 Like

If you tap anywhere on the screen that’s not an input box, the keyboard will dismiss

Thank you. That works - but it doesn’t seem like a very standard iOS interface.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.