IP reset and now I cant connect

So I recently had issues with port forwarding on my router, but we figured that out. Well it worked long enough for me to run a SINGLE game on foundry and my router reset my IP. After following the same steps to get my zerotier working again to port forward for my dnd groups, (Turning off UPNP manually making it so my IP is forwarded ) It is STILL not working.
Im really frustrated. It worked great, then had issues, worked great after we figured it out, and now it’s back to struggling.
Is there something I need to to for Zerotier specifically since my router reset? Can anyone please help?

sorry for the frustration. You should not be forwarding ports in your router for zerotier.

Just allowing all outgoing UDP and all or “established” incoming UDP.

let us know how it works out

Im not seeing anywhere that it would block UDP? Am I looking in the wrong place?

Im not seeing anywhere that it would block UDP? Am I looking in the wrong place? :confused: Sorry im not the most computer savvy ><

Unfortunately every router has a different way to show that information. Residential/consumer routers usually just work with zerotier.
You can try to turn on UPnP or NAT-PMP in your router too, if it has any settings for that.
The other players should check this stuff too if possible.

If your peers lists say “direct” mostly (see previous troubleshooting article), it may not be an issue with the zerotier connections and routers,
but a Windows/Game networking thing: https://zerotier.atlassian.net/wiki/spaces/SD/pages/7536695/Problems+With+LAN+Game+Announcements+and+Broadcasts+on+Windows

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.