Issues with PROXMOX Containers "CT AKA LXC"

Dear fellows,

I have ran CENTOS 8 , DEBIAN 9 & 10 & 11 , ALMALinux using PROXMOX Containers “CT AKA LXC” and generally I failed to connect to ZeroTier either via SSH or PING
However it shows ONLINE on and 200 OK when use zerotier-cli info
I dont think this is issue with ZeroTier and might be related to the PROXMOX CT enviroment despite making sure that there are no firewall enabled on any level (whether on CT or OS or PROXMOX)

** I have tried the mentioned above distros on PROXMOX VM and worked absolutely fine
** I have tried Debian 11 “BullsEye” && Debian 10 “Buster” on VM and did not workout , it says that there were no package available for it

I am getting the same thing on my Proxmox running a debian 10 container. cant ping any hosts in my zerotier network and i dont see an interface in ifconfig.

The first error says gpg is not installed. That needs to be installed first to manage the apt repository keys.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.