MAC M1 Sonoma 14.2.1

Hi All,

I’ve been experiencing some connectivity issues with my Silicon MAC M1 Max after updating to Sonoma 14.2.1. Specifically, every now and then, the MAC loses all connectivity to zerotier. I’ve tried unloading and reloading the launchctl, as well as uninstalling and reinstalling zerotier, but to no avail. Though the zerotier-cli works fine, the UI icon crashes and won’t load.

Tried reboot
sudo launchctl unload /Library/LaunchDaemons/
sudo launchctl load -w /Library/LaunchDaemons/

I’m wondering if enabling ipv6 on my local network through ZT 6plane and RFC might have something to do with it. I have a dump of the network when it’s out, and I’m happy to send it to someone who can help diagnose the issue. Any assistance would be greatly appreciated.

Any assistance is greatly appreciated

I fixed this by routing over ipv6 as starlink was causing ipv4 dropouts.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.