Making the Zero tier netowork Private in windows 11

When I connect to zero tier I don’t get a prompt asking to set it as private or public network is there a work around for this? so I can set it to set up as private network

You can try these PoweShell commands

## To check public/private setting
Get-NetConnectionProfile | Where-Object "InterfaceAlias" -like "Zero*"

## To set all ZeroTier networks to Private
Get-NetConnectionProfile | Where-Object "InterfaceAlias" -like "Zero*" | Set-NetConnectionProfile -NetworkCategory Private

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.