Mikrotik RouterOS 7.1 and zerotier routing

Hi

I’m using Zerotier on Mikrotik for quite some time now already and everything worked ok for some time. I could acess my ZT network directly from my home network.

Yesterday i tried to acess my ZT network again directly from my Mikrotik but somehow this doesn’t work as expected anymore. I can acess my LAN and my Mikrotik normaly from a device in ZT network, but not the other way arround. Ping directly from Mikrotik to ZT device works but if i select bridge interface or try to ping from any other device on lan, ping stops working. I can’t seem to find a solution since this previusly (on RC versions of RouterOS) simply worked and now on 7.1 somehow i can’t find a way. Any ideas?

Are you using a RB3011. Mine stopped working as soon as I updated to 7.1 from 7.1rc4.

I have put 7.1 on several hAP AC2 and they work as expected.

No, using Hap Ac3, but it shouldn’t be much difference.

Broadcast messages stopped coming across Zerotier on the 3011 as soon as I went to 7.1.

que faut il faire sur le rb3011 pour que ca passe de nouveau???