Most recent synology version 1.4.0 - known security risks?

Hi all,

The most recent version of the synology packages contains version 1.4.0.
Are there any plans to update these?
Are there known security issues with this version?

Thanks in advance,

Tim

No known security issues. 1.4.0 is the latest available. Sometime next month I will begin building a new set of packages.