Need help with installation issue

As per title, a friend of mine is running into some issue when installing ZT. Pic below for the error message. We’ve tried disablling firewall and adding inbound rule for port 9993


Thanks in advance

Not familiar with that one. What version of Windows is this happening on? Is this ZeroTier version 1.6 or 1.4 ?

My friend said his is the latest windows update. We tried using the installer for both 1.6 and 1.4, they ran into the same issue.

I’d try rebooting and trying the 1.4.6 installer again.
Do they have any VPNs installed?

Tried that and didn’t work. They don’t have any vpn installed

We just tried running the installer as admin, following these instructions

He was able to finish installing but ran into the “Unable to read ZeroTier One authtoken” issue when trying to launch the program. There are no authtoken.secret file in his installation folder either.

Interesting. If they can open a Powershell as Admin, they should be able to join/leave networks with zerotier-cli (if it did actually fully install)

The authtoken file is in \ProgramData\ZeroTier\One and the installer typically copies this to somewhere in the installing user’s home directory. This is how the tray app is able to get the authtoken.
They could try to copy it to %HOMEPATH%\AppData\Local\ZeroTier\One somehow

Sorry it has been a while, we are still having problem locating the authtoken file. I’ll tell him to try reinstalling using admin and see if anything changes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.