Not serving IP addresses

So I’m testing our ZeroTier and everything looked great. I have 4 computer nodes and 1 teltonika router node that I’m using to see how managed routes work. Initially everything worked great.

Then I decided to changed the IPv4 range from 10.144.. to 10.147.18.*.

Now I can see the managed IPs have updated on, but my devices are not getting the new managed IP - even if I disconnect and reconnect. In fact, they aren’t getting an IP at all and defaulting to an auto configuration ip like

Managed routes look correct and compatible. (LAN) via

Managed IP and Managed routes look correct in my client UI.

Windows 11 ipconfig shows the autoconfiguration ip for the ZeroTier One adapter

How do I get my network working again?

Disconnecting, then forgetting, then re-joining the network appears to have fixed it.

Did not experience the same issue on a Windows 10 machine, so it seems to be a bug when running on Windows 11.

When the broken network was enabled, the ZeroTier adapter TCP/IPv4 properties showed “Use the following IP address” with the IP and Subnet fields empty.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.