Option "tcpFallbackActive is never true


Some of my peers are showing “Physical IP” UNKNOWN, I’m trying to make Zerotier talk over 443/TCP, without success.

The option “tcpFallbackActive” never shows up as true!

So, how can Zerotier work over 443/TCP to reach the PLANET(S) (and everything else)? USP isn’t an option for me anymore. I’d like to go straight to 443/TCP instead.


There is no way to force it and we do not recommend you try and do so. The TCP relays are there as a method of last resort when nothing else works. Even then, it’s better to fix what is blocking UDP than to try and rely on the tcp fallback.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.