Physical IP address showing as "unknown" in my.zerotier

A user has gone on vacation and his Windows 10 laptop is showing the zerotier client connected, but in my.zerotier I see “unknown” for the physical ip address and he is not able to connect with that device. All other zerotier connected devices are working correctly. I have tried restarting the zerotier service, disconnecting and reconnecting, disabling and enabling the zerotier virtual nic, uninstalling and re-installing the zerotier client, deleting and manually reinstalling the device from my.zertoier. Any ideas what may be causing this or how to resolve?

His laptop is with him? Maybe the internet connection there is too blocky for zerotier.

Sound like you have remote access. You can try the local.conf workaround described here
https://discuss.zerotier.com/t/coma-bug-update/3138/2

This has been resolved. It was the WiFi at the hotel that my user was using. Once he switched to a different WiFi network, everything worked properly. I assume that the network was blocking a necessary port.