Qnap NAS QTS with ZT 1.10.1 is connected but not pingable


I have seen multiple threads with the questions why a ZT client on a NAS is connecte to ZT but cannot be pinged in any way.

As these threads were closed due to inactivity I opened a new one.

1 Like

So as a possible solution, that worked in my case was the following.

State of the NAS (TS-873A):
*Newly initialized from factory defaults
*created a volume for the system-volume
*installed Zerotier 1.10.1 according to the documentation (https://docs.zerotier.com/devices/qnap/)
*then checked the ZT network (ZT webinterface) and found the QNAP ZT client
*allowed the QNAP ZT client to access the ZT network, it showed a managed ip adress

  • tried to ping the QNAP within the ZT network from another client (ZT 1.10.6)

In essence I just rebooted the NAS and after the reboot the QNAP became pingable by it ZT IP adress.

Let me know if this helped in your case. Good Luck.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.