RDP Blocked from Windows FW

Hello there,

I have to disable my windows firewall to get access to RDP.

I tried multiple solution to make RDP working and firewall ON but i don’t have any solution.

  • Ping and Agent communication works well, the adaptater get the correct configuration from SDWAN, it is set to OK
  • Tried to switch the Network Adaptater to Private mode, but even in Private Firewall block RDP
  • On firewall ZeroTier has the connection set in allowed.
  • Agent has been reinstalled and updated in the same time

After my analyse RDP cannot be used unless to disable firewall, tried to change some data in the firewall without taking risk but that’s not working i have really to turn it off. Private or Public doesn’t matter.

DO you have any idea what could fix this ?

This isn’t a Zerotier issue, it’s a Windows issue.
When you install Zerotier, it adds rules to the Windows FW for the Zerotier One program itself, not the posible services you might be using. So you could, however, add a new rule to the firewall to allow incoming RDP connections from the Zerotier interface.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.