Status: REQUESTING_CONFIGURATION

Hello, I’m using Zerotier (V.1.8.4) on MacBook pro m1 with macOS Monterey 12.5. To be honest, Zerotier works well until yesterday night. Although I try to solve the problem by updating Zerotier version to V.1.10.1, the problem keeps appearing. I also change my network with the mobile phone hotspot, but the problem cannot be solved. So, what should I do to solve this problem?

Hello,
That means it’s can’t talk to the network controller. If you’ve tried multiple ISPs like your wifi and your hotspot, then maybe it’s something on your mac. Did the firewall get turned on? A VPN running?

Yes, I also got this same problem. Whatever I have tried creating different networks, but it still failed to connect to the server.

I think this is the same issue I posted here: Is it possible for ZT client to retrieve configuration directly from self hosting network controller?

Is your ISP CMCC? majority of provinces china failed to reach ZT from CMCC.

Yes, I’m using CMCC in China.

It seems like that 赵家 began to block ZT gradually.

I had the same problem. My ISP is China Telecom.
This problem has been happening since yesterday.

I also got this same problem since yesterday,china guangxi telecom,
C:\Users\Administrator>ping 103.195.103.66

正在 Ping 103.195.103.66 具有 32 字节的数据:
请求超时。
请求超时。
请求超时。
请求超时。

103.195.103.66 的 Ping 统计信息:
数据包: 已发送 = 4,已接收 = 0,丢失 = 4 (100% 丢失)

Guangxi Telecom, too! :handshake:

bad news, CTCC looked like beginning to ban zt right after CMCC.

Shandong CMCC could not run, too. FUCK CMCC

You can try to use IPv6 address. IPv6 is not blocked, but there are too many restrictions. Many devices do not get IPv6 address.

Thanks for your reply. I turn off the firewall and using VPN, but it still cannot work. Additionally, my friend can successfully use ZeroTier on the school net. When he used ZeroTier in my home by my wifi, although the status of ZeroTier is OK, but he cannot connect to the server.

广西南宁的电信,突然就连不上了。弄半天以为软件问题呢

I don’t want setup a planet server.
any workaround?