Suddenly all members are Offline

Suddenly all members in my network are offline, ping is not working either.
There are 20 authorized members, running different OS, connected to several physical networks via different internet providers.

Is there a way to reset/restart the complete network?

Hmm. Looks like a controller was misbehaving. I’ve kicked it and all is back to normal. Will keep an eye on it

Any chance this is happening again? I’ve got all nodes on 2 separate networks suddenly all offline.

2 Likes

Is it happening again? Around 2 hr. back all nodes went off-line

1 Like

We are having the same issue on one of our network

Other networks are properly working though

I can confirm the same issue on at least one of our networks as well, devices are offline but are still pingable.

1 Like

I was trying to fix it by my self, by disconnecting a reconnecting the peers and now all my machines can’t be reached anymore!

Is there a way to check the status of the zerotier infrastructure?

Hi all, same for me :frowning:
the DHCP don’t send any IP on the network card.

1 Like

Now also the other networks are offline…

image

I don’t think so, we have to wait for an admin

Controller status:
https://my.zerotier.com/system

1 Like

Ho can I check the controller of my networks? I can’t see anything in zerotier central.
Btw it’s very strange that they are all “OK” though

Look at the first part of your network ID, it’s similar of the controller where your network is plugged

i am facing the same situation, my home and office network failed at the same time. Clients connect successfully but on admin interface show offline.

Try to see on your network config if that alloy to you an IP adresse, i think the problem come from that

I also have the same issue with 2 of the networks. Status says everything is OK though.

I unchecked connected then rechecked. Now the client is stuck in requesting configuration.

Yes, that’s what happened to me as well…and all my clients are now not connected anymore.

I’ve partially solved by creating a new temporary network and connecting the clients I have the access to without the VPN (although the status of the clients is still not visible)

We also have the same problem,
I updated to the new client 1.6.6, still have the same issue.
On the console, nodes are shown offline
on the client, the Zerotier network card isn’t getting an IP assigned, its’ given a 169.254 adress,
Also the gateway is wak.

Can we get an official statement? as this seem to be affecting many accounts.

Regards.

1 Like

I did nothing. It come back to normal now