Synology routed subnet stopped working

hi,

i had a working setup with one synology nas which stopped working without any changes

zt:
subnet 192.168.195.x/24
nas 192.168.195.1

lan:
subnet 192.168.5.x/24
gateway 192.168.5.254
synology 192.168.5.10

managed route
192.168.5.0/24 via 192.168.195.1
tried /23 or single ip like 192.168.5.11/32 - no change

i can only reach the synology using the zt ip 192.168.195.1 or the lan ip 192.168.5.10, but no other devices in the lan like eg. 192.168.5.11

this already worked before for month

already tried to

  • recreated the docker container
  • left/joined the zt network
  • switch to my selfhosted controller
  • changed the zt subnet
  • downgraded the windows client to 1.10.6

the container gets all the config changes from the controller
i can ping other zt devices from the container
i can see the routes inside the container:

  • 192.168.5.0 interface eth0
  • 192.168.195.0 interface ztksbdo4s

ip a shows all interfaces lo, eth0, eth1, docker0, ztksbdo4s6

i have no access to the lan router from my provider

any ideas?

thank you
richard

Ask the person managing the router whether they blocked it, and ask for a dump of the router configuration.