Trying to add members. No devices have joined this network

Created new network. Trying to add members but they won’t appearing in the control panel in Zerotier. Same time I am connected to other network which is working normally.
Clients: windows and linux in physically different locations.
Is there a problems with main server?

There was some latency between joining & showing up in Central earlier that now appears to be resolved. If newly joined nodes haven’t shown up yet, they will shortly. We know the cause, and are investigating solutions to the issue.

Briefly two clients appear in the control panel, but when I tried to authorise it - nothing happening, yet the client showing connection ok. Deleted one client (left network from client too) and tried to join the network again. 1,5h and nothing in control panel.

If you delete a client form a network in the control panel, you’ll have to manually re add it. It won’t show up again automatically.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.