Unable to access node that is showing online inside central

Hello I’m unable to access a CentOS 8 node that is showing online in central,
Unable to ping or access the device I can access the device via the local network however not when trying to connect over zero tier. Firewalld and selinux has been disabled for testing purposes. Other devices I can ping across zero tier and access

below is the output of some commands any help is appreciated thanks.

ztugathdjb: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 2800
inet netmask broadcast
inet6 fe80::3420:92ff:fe65:21b2 prefixlen 64 scopeid 0x20
ether 4e:1f:44:f6:10:4f txqueuelen 1000 (Ethernet)
RX packets 184 bytes 7728 (7.5 KiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 200 bytes 8944 (8.7 KiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

zerotier-cli status

200 info XXXXXXXXX 1.6.2 ONLINE

zerotier-cli info -j
“address”: “XXXXXXX”,
“clock”: 1610867042068,
“config”: {
“physical”: null,
“settings”: {
“allowTcpFallbackRelay”: true,
“portMappingEnabled”: true,
“primaryPort”: 9993,
“softwareUpdate”: “disable”,
“softwareUpdateChannel”: “release”
“online”: true,
“planetWorldId”: 149604618,
“planetWorldTimestamp”: 1591823606334,
“publicIdentity”: “XXXXXXXX”,
“tcpFallbackActive”: false,
“version”: “1.6.2”,
“versionBuild”: 0,
“versionMajor”: 1,
“versionMinor”: 6,
“versionRev”: 2

zerotier-cli listpeers

200 listpeers

200 listpeers 3a46f1bf30;4170;24269 83 - PLANET

200 listpeers 62f865ae71;1610867095276;3904 266 - PLANET

200 listpeers 778cde7190;4170;39433 54 - PLANET

200 listpeers 992fcf1db7;1610867095276;4049 121 - PLANET

200 listpeers d3ecf5726d;4170;46511 96 1.6.2 LEAF

I’m able to ping the interface on the device its self.

Hi @arclight85
What does the output of listnetworks say?

Can you check if restarting zerotier on your other node helps?

let me check and try that as well.

it shows the following


200 listnetworks
200 listnetworks 9f77fc393eb4cca7 zulu-net a6:23:53:f2:f4:57 OK PRIVATE ztuzeur5mz


200 listnetworks
200 listnetworks 9f77fc393eb4cca7 zulu-net a6:17:ae:7c:23:ec OK PRIVATE ztuzeur5mz

I’m able to ping the IP address for each node on each machine IE: node1 can ping node1 and node2 can ping node2 but cannot ping each other or access each device

I have tried resetting both connections

This reassure me, you’re having the same issue as me from 2 days.

Host all available online but no ping or connection form the ZeroTier network.

What I’ve noticed, that maybe can help you, is that apparently if I install ZeroTier on a Fresh installed machine (Win 10 in my case inside a VM) at the first start ZeroTier work perfectly… if I disconnect and leave it there connected for a while then it stops, seems like either the central node or something is stopping the connection after a while of inactivity.

Still having the same problem as above on a new network.
It seems to be tied to running centos as windows clients are working fine.
I disabled the local firewall on the machine and still no communications.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.