Unable to access only 1 computer

I have a weird issue with zerotier and only 1 computer. Here is the scenario.

Network with 10 machines.

2 servers Location in 1 location (windows 2016 std)

8 computers all over the town.

All computers can connect to server 1 but not to server 2. Restarted the Zerotier service and it works for 15 seconds and stops responding

Uninstalled zerotier and reinstalled it and still same issue works for about 15 seconds and stops responding to any pings.

No AV on the servers

No windows firewall enabled on the servers.

Keep in mind that server 1 is still accessible from everywhere.

Firewall is a Sonicwall TZ400 but I don’t think it’s the firewall issue as server 1 still works.
Can someone please give me any other ideas on what I am missing here as I have tried everything.
BTW I have the pro license so I even opened a ticket with them but I am sure its really not a Zerotier issue. They tried to help but it looks more like a windows issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.