Unable to admin myself

Hi i’m unable to admin myself in the app after i reinstalled my windows.


Can you go into more detail about your issue? I can’t figure out what you mean.

Hmm well on the app in windows i used to have an option that was “show networks” or something like that now it’s a bit more limiting, like i can’t change what port i would be using and such.
And i’m not able to make myself admin on the zerotier website where you manage the network.
I’m a bit clueless how to link the app on my pc to my account that i have on the website.

The first image is what it used to be before my windows reinstall and now it’s like the second image without the “show Networks…” and “Zerotier Central”.
It was years since i set it up the first time and i can’t find out how to fix it, i have searched around a decent amount.

We’ve changed the tray application since then. Those options no longer exist in the UI.

To join a network, you can copy the network ID from your network page at https://my.zerotier.com and join the network. Then you can authorize the member on the network page

Oh i see, so i can’t change the port anymore?

It can be changed via the configuration file: ZeroTier Configuration File | ZeroTier Documentation

Note this may require a restart of the service

Ah i might download an older version tbh in that case haha,
Also i’m supposed to have one free admin slot right on the free version?, but i don’t seem to be able to add or remove that role?, just says please upgrade to paid version.

I do seem to remember a way to easily view the servers on the desktop app and change the port there, was that an older version?, and if so mind telling me which version i should get?, if that’s not to much trouble, i can just go through them.

Downloaded version 1.6.6 but it didn’t want to install, but 1.6.5 worked.
Tho i can’t find the menu where i changed port last time, any ideas?
Also sorry if i’m bothering you :sweat_smile:

It was version 1.8.4 i had before and it’s working just as i remember it, thanks for the help anyways.
consider this solved

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.