Unable to connect, Zero Tier for a Minecraft Server

Hey there, we started a self-host Minecraft Server and we are using ZeroTier for the rest of the group to join. However, one of my friend is unable to join the server, even though he already connected to the host’s Zero Tier. Anyone else can easily join the server, except him and for him, other Minecraft servers works just fine.

We have tried to change the firewall to both private and public but neither of it works as well as turn it off or on. We also tried changing to another internet provider and still somehow doesn’t work. (and yes of course we also did, reinstalling the ZeroTier for dozens of time)

occasionally, he is able to join the server. He joins the server and play just fine for a day, and the next day it suddenly not working again. And this is happening randomly without us knowing any of the reason why he can or cannot connect to our server and this happened only in this server while other friends can play just fine.

1 Like

Hi have you found the solution yet? i am currently having the same problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.