Unable to download any version

hi i cannot download any version of zero tier one
it It says that it cannot be installed because the digital signature is not valid, I already tried with previous versions but it puts the same message.
I would like someone to tell me what I can do about it

Are you running macOS 10.12 or newer? Apple changed the code signature method in 10.12. Anything older sees the signature as invalid, unfortunately.

It would be really helpful to have working versions for older OS-X versions.
Not all of us are up to date on the hardware and can’t upgrade.