Unfamiliar NODE and Network. SOLVED THANK TO ZT-GRANT

Hi everyone. I have built one network with zerotier. Just in one of my devices I have NODE ID: XXXXXXXXXX with one unfamiliar network called 0. This is unfamiliar network where I appear like Connected but I don’t know what network is and I can’t delete it or disconnected. I have uninstall uninstalled and reinstalled several times but always appears this NODE wit that network. Anyone knows about this?


You’re going to have to be more specific on where exactly you’re seeing this unfamiliar node and/or network.

I mean, I can see this NODE ID in my MacBook, this device is at home. I don’t know what 0 is. 9beexxxxx is my zerotier network.

Captura de pantalla 2020-11-18 a las 19.00.13

However, in my iMac I can see this. This device is in my office. I have tried to send you an image but this is forbidden by the system. I am going to post it in another post

The NODE ID is different but the zerotier network is the same.

I have uninstalled zerotier from my MacBook and reinstall it again several times but always appears that NODE and that 0.

I am thinking about removing my zerotien account and this network and remove zerotier from all my devices and start a new account again…

Thank you for your aid.

Captura de pantalla 2020-11-18 a las 18.56.35 This is the second one. I can see this on my iMac. I can’t see any 0

Well 0 is not a valid network ID. Might be a bug in the UI app. If you drop to a terminal command prompt, and execute sudo zerotier-cli listnetworks it probably won’t be there.

Thank you, I am going to try that. I will let you know what happen

Yes, you are right, the terminal wrote “200 listnetworks 0000000000000000 02:44:4e:XX:XX:XX REQUESTING_CONFIGURATION PRIVATE fethXXX -”

But I don’t know what I have to do…

sudo zerotier-cli leave 0000000000000000

Great! I did it.

And do you know why the NODE ID is different? this is my first zerotier network, I am learning about this. I don’t know if it could be better to remove this account and starting with a new one. I am from Madrid, Spain, maybe I don’t know how to explain it properly because my English is not good enough

Each install of ZeroTier has a cryptographically unique Node ID. It’s supposed to be different on each machine running ZeroTier.

Ok, thank you so much, you have been really kind and I have learned new things. Great.
Many thanks for your time.