Waiting for ZeroTier system service

after install it just stuck at waiting for ZeroTier system service.

seems getting the following error:
zerotier-cli: missing port and zerotier-one.port not found in /Library/Application Support/ZeroTier/One

anyway to solve this issue? tried reinstall but not help.

1 Like

The same Issue here,
OS X 12.0.1
ZT: 1.8.1

Screenshot 2021-11-05 at 21.55.02

reinstall 1.6.1 from Index of /RELEASES/1.6.6/dist/
it should fix the problem, then upgrade to 1.8.1

Success, works like a charm, thanks zhouxcy.

Worked for me too in macOS Monterrey - intel iMac 27" - it solved that my iMac was not registering to my ZeroTier network. In my case it didn’t gave any errors, it just simply showed Not Connected in ZeroTier Central webpage.

Thanks.

Grear! work’s fine for me.

Running on Monterey here, after upgrading to 1.8.2 it was working fine, then my networking took a dump and I noticed that message in ZeroTier. A reboot fixed it. Are you saying there is some fundamental underlying issue that I have to rollout 1.6.1 to all clients and then upgrade them to 1.8.2 to be sure this doesn’t happen everywhere?

Please try 1.8.3.
1.8.2 would stop responding to the UI or CLI after some time.