Why my ip isn't changing and browsing from my vps?

i installed zerotier on windows and my vps. both are authed and this is the control panel. i also added 9993 ports in firewall and also allowed zerotier. how can my ip change to vps and how can it communicate?

So, i was still waiting if anyone got any solution?

For starters you have to allow overriding the default route via the “Allow Default Route Override” checkbox on your screenshot. But without knowing your full configuration, it’s not clear whether that will fully fix the issue or not.

setting allow default route override made problem loading on web browser. also can’t find config in linux in /var/lib/zerotier-one

Sounds like your machine you’ve designated a router is configured incorrectly and not actually forwarding packets.

We have a knowledge base article for how to configure ZT as a full tunnel / default route override here. Your configuration may have missed a few steps from that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.