Windows 11 arm64 in macOS M1 Parallels not accessible

I have a windows 11 arm64 installed in Parallels on macOS M1.
Zerotier installed fine and shows online but it can’t be pinged from outside, even from macos host which also has zerotier which works just fine.

Control Panel\Network and Internet\Network Connections shows just Parallels VirtIO network adapter, nothing else. (don’t remember if in windows zerotier installs a virtual network interface or not)

After some digging here in the discussions and in the github issues it appears that this is a problem for many people. I’ve tried all the suggested workarounds, multiple versions, nothing worked. Sometimes I manage to join the network but it’s just the UI confirmation, no adapter is created and there’s a PORT_ERROR thing there.
Went to install tailscale which worked instantly and I’m gonna use that but I’m around if some developer picks this up to help with debugging.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.