Windows Server cannot be pinged and web pages are not visible

Hi Everyone,
today I’ve started experiencing something super weird. I have several ESX Servers with Windows Servers VM inside.
The machine ha Nic Teaming card, and on the server the is Zero Tier.

Up to yesterday I was able to RDP and access to the web server of the server via his ZeroTier Address, but since today nothing. Tried via Mobile Data, Via Wifi, Removed the ZeroTier Client, created a new network, but nothing.

Important to say the VMs are behind a PFSense Firewall but nothing have been changed to justify the firewall is the culprit here.

Anyone can help me?

Update: Issue still present and these are the things I’ve tried till now:

Removed and reinstalled ZeroTier Client on all devices

Checked Router Config

Disabled Windows Firewall

Created a New Account on ZeroTier and created a new Virtual Network

Rolled Back to previous ZeroTier client version.

Created a New VM with Windows 10 and funny enough on a fresh machine ZeroTier it’s working fine. Pinging the device with no problem.
Now, I did the exact same thing this afternoon on another Vm and till after few hours everything worked fine. I’ve tried now and the node cannot be reached.

Now this new test vm is working but I guess in a few hours it’s gonna die as well.

Can someone please try to explain to me what it’s going on?

ZeroTier always worked great in the past month, I don’t know what it’s going on now that it became such an headache.


Same problem here. Windows 2008r2 . I’ve benn using 1.4.6 version until today from half an year, when it stopped working. None of the clients can ping that machine from Zerotier network, (lan is fine). I tried to reinstall , but now the latest version… It worked during 15 minutes , than stopped again.
I tried with and without firewall with no success.
When I restarted service it worked again, than stopped again.
I assigned new zerotear IP to the machine. That IP worked well, the old IP was not working…
Now I m’ trying again with old 1.4.6 version.
Maybe something went wrong on ZeroTier Central Server?


Exactly what happened to me. I haven’t tried the 1.4.6, but now I can’t approve a new device into my network.


Your observation are right and after other tests I’ve discovered the following.

On Windows Server 2019 there is no way to restore connectivity after the client lose it.

On Windows 10 if the connectivity disappear, restarting the serve resolve the issue. The issue start happening after around 50m (checking the offline time in the my zero tier dashboard)

The issue is for sure a mess with the version 1.6.2. rolling back to old version don’t make a difference.

So disappointed, especially now working from home this software is vital, I really hope the developers resolve this issue as quick as possibile!

What a pain!
So trying 1.4.6 didn’t help in this case? There is an old issue on github where a Windows user said they had to turn off the zerotier service for 10 minutes and then it would start working again.

1 Like

So I’ve tried the service reboot, and since I did that seems holding the connection with no issue.

Windows server it’s out of the game because it’s not working even with the service restore, but to be fair luckily in my case it’s not the end of the world.

Normal windows vm after restarting the service they seems fine. For now at least

Good morning guys, This morning I tried to connect to the system with ZeroTier from my M1 Mac mini and the connection it’s completely dead now.

Anyone knows if there is a way to have access to maybe a beta version of any future release that can maybe address the issue, this thing it’s getting unbearable!

Hello everybody!

After a week without communication with my windows server , last saturday morning I’ve created a new account of ZeroTear, with new Network and settings. Now it’s working normal for almost 3 days and nothing is wrong with it.
May be something on the zerotier network was not updated correctly on the old networks, and it"s normal functioning on new created ones? I don’t know. Can you check this also?

Somebody tried my solution?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.