Windows Shares Not Working over Zerotier

Not sure if Microsoft has changed soething but I cannot access my Windows shares over Zerotier. Not sure when the problem began, but the shares have alwas worked, but this is now not the case. If I use the Netbios name or non Zerotier newtork IPof the host machine there is no issue, however using the Zerotier IP I cannot connect. The error message sas the shared foder does not exist.

I have checked spelings, and ip addressed. I have also un-instaled and re-installed the Zerotier software on both the host and client. I have tried with the Firewal enabed and disabled, but nothing resolves the issue. I have tried with other client Windows machines, same result I have also tried going the opposite direction (Host to client), again same result.

Having re-installed the Zerotier software, I removed all my networks and created and connected to a new one, but again same result.

Not having any issues with non Windows cllients, i.e Linux.

Anyine had a similar issue, or better have a solution?

Thanks in advance

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.