ZeroTier can't connect to the network

Hello
I need help to fixing ZeroTier or resetting it completely.
I unknowingly used a network software that may be based on ZeroTier, I didn’t turn off ZeroTier. Both software are running at the same time, then I saw my ZeroTier was connected to the network that I was connected to on that network software, and after closing that network software, my ZeroTier cannot connect to my ZeroTier network anymore.

Now my ZeroTier status shows REQUESTING_CONFIGURATION, I also don’t see the IP that ZeroTier automatically assigned me in the network adapter properties.The ZeroTier network shows that my physical IP is unknown, but the last time it appeared is still updated.

My computer system is windows10. The version of ZeroTier I have been using is 1.10.1, and I have been using it for more than two years.
I tried many solutions but none of them worked, such as reinstalling, changing versions, connecting to hotspots, trying to delete the registry, resetting my address.

I asked the author of the network software for a solution, but he couldn’t tell me what to do.

I really need help, please help.