ZeroTier not connecting on Windows, only displays “Waiting for ZeroTier system service….”

Windows UI will not connect, only notifies:
“Waiting for ZeroTier system service….”

Looks like this is a common problem (including on the mac) over the last 6 months and every time someone posts about it, the topic is closed automatically without satisfactory resolution ( 18859,16554, 16234, 15627, 15291).

Uninstalled and Reinstalled the UI and it worked for a day, then after boot up and successful connection today it dropped off in the middle of a session with same symptoms.

15291 recommends using the cli, zerotier-cli join but recieve a 0 join connection failed message.

Got the same problem with windows server 2019. Also restarting the service is not working. I check windows firewall and rules for ZeroTier. Using cli i got Error connecting to the ZeroTier service: Please check that the service is running and that TCP port 9993 can be contacted via 127.0.0.1.

Were you able to fix the problem, I’m using Windows 11 and I am having the same problem started in February i have uninstalled and reinstalled different versions 1.4.6,1.6.0,1.6.5,1.10.6,1.12.2 and none of them work, firewall not blocking the program, ZeroTier one service running in the background yet it will not connect to the service, receive following error ( Error joining network: cannot connect to zerotier service) I have tried to run with commend prompt but been unsuccessful, which windows are you using i wondering if its a windows problem maybe one of Microsoft updates worked fine before February.