ZeroTier on Mac can't connect to network

Hello,
today I saw that ZeroTier can’t connect to the network. There is status: “REQUESTING_CONFIGURATION”. In the ZeroTier console there is not any request to the authorization node.
I tried to uninstall it a few times, reset the network in Mac OS. There is no result. I tried also to instal ZeroTier on windows vm and there is work correctly, so there is no problem with blocking it by a firewall in the network.
Does anyone have any idea to solve the problem?

The best,
Pawel

I found the problem. It is not a problem of ZeroTier. It works again after uninstallation Cloudflare WARP. These apps worked together fine before. Now, these make conflict with each other.

I have fixed this just open the terminal and run:
sudo launchctl load -w /Library/LaunchDaemons/com.zerotier.one.plist

good luck

It doesn’t work for me. ZeroTier daemon starts correctly and receives network configuration, but any device in the network is not reachable for the computer.